merlyn
Posts: 3
Joined: Tue Aug 09, 2016 6:10 pm

P0711 code?

Tue Nov 01, 2016 8:10 am

The Service Vehicle Soon light came on in my 2014 Spark, and it registered a P0711 code, generically described as "Transmission Fluid Temperature Sensor "A" Circuit Range/Performance". All the coolant levels are okay. Any of you have experience with this?

NORTON
Posts: 1190
Joined: Fri May 01, 2015 5:52 am
Location: KC,MO

Re: P0711 code?

Tue Nov 01, 2016 12:12 pm

Never had this code, but here's a WAG:
If it is not leaking any fluid and the message pops up during the start of a journey, I suspect the temp sensor or a connection is faulty.

If it is happening after a 70 mile blast down the highway, then there is a chance you have a real problem.

Thankfully you have a warranty!

Let us know how it goes.
Used '14 2LT w/ DCFC.
+64k miles. Only one LONG visit to the shop....
GM needs Modern Troubleshooting tools for Modern EV's.

merlyn
Posts: 3
Joined: Tue Aug 09, 2016 6:10 pm

Re: P0711 code?

Tue Nov 01, 2016 8:04 pm

Thanks, I will post anything more I find. The service light was out on the next trip...

merlyn
Posts: 3
Joined: Tue Aug 09, 2016 6:10 pm

Re: P0711 code?

Thu Jan 10, 2019 1:40 pm

No resolution: the warning light came and went, suggesting an erratic problem. I agree that an erratic temp sensor seems a likely cause, but ended up trading the Spark on a '17 Bolt demo, and thus never dealt with the problem. The Bolt isn't quite as much fun to drive as the Spark, but the added range means it can be our only car.

NORTON
Posts: 1190
Joined: Fri May 01, 2015 5:52 am
Location: KC,MO

Re: P0711 code?

Thu Jan 10, 2019 3:28 pm

merlyn wrote:..... ended up trading the Spark on a '17 Bolt demo, and thus never dealt with the problem. ...
My '13 Volt was a demo with 2400 miles on it, as I recall. Got the full warranty extended that much.

If you don't mind,,, what is a good price for a Bolt demo? ;) :oops:
Used '14 2LT w/ DCFC.
+64k miles. Only one LONG visit to the shop....
GM needs Modern Troubleshooting tools for Modern EV's.

MrDRMorgan
Posts: 885
Joined: Wed Oct 30, 2013 7:27 am
Location: Manteca, California

Re: P0711 code?

Thu Jan 10, 2019 3:41 pm

merlyn wrote:No resolution: the warning light came and went, suggesting an erratic problem. I agree that an erratic temp sensor seems a likely cause, but ended up trading the Spark on a '17 Bolt demo, and thus never dealt with the problem. The Bolt isn't quite as much fun to drive as the Spark, but the added range means it can be our only car.
Did you have anything plugged into the OBD2 connector when the light came on? During the last part of the summer I left my OBD2 adapter device plugged into the OBD2 connector so I could use TorquePro to measure my battery capacity. There were a few times when the warning light came on claiming a transmission temperature problem. This happened more than once. Short version of a long story - I removed the OBD2 adapter and the problem went away and I have had no further occurrences of this problem. Now I only use the adapter when I want to measure my HV battery capacity.

Return to “Engineering and Features”