NORTON
Posts: 1349
Joined: Fri May 01, 2015 5:52 am
Location: KC,MO

Re: service battery charging system

Sat May 30, 2015 6:22 pm

Just scanning the service report,
1) Codes reported by car.
2) Some work done? But it is cool the Tech admits he has not had the training or taken the time to call for support !!
3)R/R=Remove and Reinstall. Let's hope he actually laid hands on each fuse and reseated it. He says he tested resistance on two wires.

The Tech's thoughts on the cause of failure or what fixed it?
CAUSE: .
5430922 CONNECTOR RECONNECTION


In aviation this would be written up as: Reseated LRU. System ground tests good. (Line Replaceable Unit)

In their defense, You can't fix it if it isn't broke.
It sounds like they fiddled with all (?) the 14 V bus fuses and a few connections, then it started working.
'14 Spark EV 2LT w/ DCFC. 85k miles.
'17 Bolt Premier w/ It All! 53k miles.
GM needs Modern Troubleshooting tools for Modern EV's.
3 step Trouble Tree, 1st try, nope, 2nd try / cost $800. 3rd try fixed it.

mczajka
Posts: 92
Joined: Fri Mar 07, 2014 7:12 am
Contact: Website

Re: service battery charging system

Mon Jun 01, 2015 4:01 am

Well, I got the 12 volt warning light Sat. morning with the service battery warning again, but the light went out very fast, just sitting in the driveway. I did not monitor the voltage levels this time.

I did a remote start on Sunday to cool the car down, so I didn't see any messages.

Will let the car sit all day today and see what happens when I get home. I will take video this time of the startup.

I've had no other problems with the car; it drives great, it's very fun, and I've put over 300 miles on it. Hate to turn it back over if I have to.
Mark Czajka
Director
MD Volt Inc.
www.mdvolt.org

2015 Silver Spark EV 1LT w/ Fast charge
2013 White Ford Fusion Energi Titanium.

sprockkets
Posts: 12
Joined: Thu May 14, 2015 12:58 pm

Re: service battery charging system

Mon Jun 01, 2015 6:24 pm

Posted in another thread this msg: Seems that each spark who died on the hwy has very low mileage, lower than 1000. I suspect that after 1000k or so, you are good to go.

Also, another one was a lemon after so few miles, probably same issue.

Jedi2155
Posts: 62
Joined: Wed Apr 29, 2015 1:05 am
Location: SoCal

Re: service battery charging system

Tue Jun 02, 2015 12:11 am

I also feel like most of the issues are tied with the 2015 Spark with the new battery.....can anyone say otherwise?
Tesla Model 3 Performance (9/28) | Blue | White Seats | 20" | Full Self Driving
2014 Spark EV 2LT - Summit White - Sold as of 8/11/18
http://www.voltstats.net/SparkEV/Stats/Details/6330
My previous 2012 Volt
http://www.voltstats.net/Stats/Details/578

mczajka
Posts: 92
Joined: Fri Mar 07, 2014 7:12 am
Contact: Website

Re: service battery charging system

Tue Jun 02, 2015 3:39 am

My error message and battery light are strictly related to the 12 volt battery/charging system. So I can't say for sure. So far my traction battery (large battery) has performed fine.

Here's a video of the startup from last night:

https://goo.gl/photos/KropGw1KBZq9VwWR8

I traced the error message to this document, page 17:

http://www.gmfleet.com/content/dam/gmfl ... igital.pdf
Mark Czajka
Director
MD Volt Inc.
www.mdvolt.org

2015 Silver Spark EV 1LT w/ Fast charge
2013 White Ford Fusion Energi Titanium.

mczajka
Posts: 92
Joined: Fri Mar 07, 2014 7:12 am
Contact: Website

Re: service battery charging system

Wed Jun 03, 2015 1:21 pm

Update:

Well, a co-worker gave me a Volt meter to take home and I read the 12 volt battery directly. It's reading 12.62, and the car has been sitting for about 3 days.

This is normal.

What is odd to me is that when I power the car up and use an accessory volt meter, it reads 11.93.

The dealer just called me and said there are 9 other cars in the country with the same issue and the GM engineering team is working on it and it will most likely be some type of software update, but don't hold me to that.
Mark Czajka
Director
MD Volt Inc.
www.mdvolt.org

2015 Silver Spark EV 1LT w/ Fast charge
2013 White Ford Fusion Energi Titanium.

bmemmott
Posts: 2
Joined: Fri Jun 05, 2015 7:43 pm

Re: service battery charging system

Fri Jun 05, 2015 7:49 pm

I guess mine was one of the 9 with the problem. After about 2 months I just completed the buy back process today. GM claimed that the issue was a bad charging module and sent the wrong one 3 separate times that I know of. Last I heard GM did not have the correct part in stock and had no eta of when one would be available. I hope you have better luck than I did.

nikwax
Posts: 571
Joined: Sun Apr 26, 2015 3:27 pm
Location: Birch Bay, Washington

Re: service battery charging system

Fri Jun 05, 2015 8:56 pm

mczajka wrote:Update:

Well, a co-worker gave me a Volt meter to take home and I read the 12 volt battery directly. It's reading 12.62, and the car has been sitting for about 3 days.

This is normal.

What is odd to me is that when I power the car up and use an accessory volt meter, it reads 11.93.

The dealer just called me and said there are 9 other cars in the country with the same issue and the GM engineering team is working on it and it will most likely be some type of software update, but don't hold me to that.

12.62 is normal for a charged 12 volt battery. If you are only seeing 11.9 volts across the battery terminals with the car running, then the battery is being discharged. You should be seeing around 14 volts (at least, that's true of an ICE).
2015 Spark EV 1LT DCFC
BF Goodrich g-Force Super Sport A/S
ClipperCreek EVSE

sprockkets
Posts: 12
Joined: Thu May 14, 2015 12:58 pm

Re: service battery charging system

Fri Jun 05, 2015 9:54 pm

nikwax wrote:
mczajka wrote:Update:

Well, a co-worker gave me a Volt meter to take home and I read the 12 volt battery directly. It's reading 12.62, and the car has been sitting for about 3 days.

This is normal.

What is odd to me is that when I power the car up and use an accessory volt meter, it reads 11.93.

The dealer just called me and said there are 9 other cars in the country with the same issue and the GM engineering team is working on it and it will most likely be some type of software update, but don't hold me to that.

12.62 is normal for a charged 12 volt battery. If you are only seeing 11.9 volts across the battery terminals with the car running, then the battery is being discharged. You should be seeing around 14 volts (at least, that's true of an ICE).
Correct. But you probably won't see 14 often, if at all, because the battery shouldn't need charging. It is more of a buffer in this case because it has no engine to start. In this case it just starts the computer and engages the contactor to deliver 360v which will then be used to supply 12v.

brunoylupe
Posts: 29
Joined: Sun Mar 01, 2015 12:02 am
Location: Bakersfield

Re: service battery charging system

Sun Jun 07, 2015 11:39 am

I had the amber auto with an exclamation point through it from day 1. 3 days in a service department for a software update. Everything fine since then.
bugsev

no gas

2015 green 2 LT w/ fast charging 20150306
Clipper Creek 25 P
Jesla
JLong

Return to “Batteries and Charging”