WEH
Posts: 1
Joined: Sun Dec 27, 2015 9:48 am

Battery charging problems

Sun Dec 27, 2015 10:10 am

Reciently I have had to reset the 240v charger to charge my spark. It occurs on several different types of chargers so I am led to believe there is a problem with the car charger. Have anyone experience a similar problem? When I first plug the car in the green light on the car blinks. If I turn the charger off and back on again the light goes to a solid green and charges the car.

kevin
Posts: 125
Joined: Sat Jul 27, 2013 9:52 am
Location: Los Gatos

Re: Battery charging problems

Sun Dec 27, 2015 1:30 pm

WEH wrote:Reciently I have had to reset the 240v charger to charge my spark. It occurs on several different types of chargers so I am led to believe there is a problem with the car charger. Have anyone experience a similar problem? When I first plug the car in the green light on the car blinks. If I turn the charger off and back on again the light goes to a solid green and charges the car.
Do you have delayed charging enabled - that is the behavior when it is enabled.

The "insert - remove - insert" procedure is the documented way of overriding the delay. (page 5-27 in the manual.)

kevin

StevesWeb
Posts: 147
Joined: Tue Jan 07, 2014 5:36 pm

Re: Battery charging problems

Wed Dec 30, 2015 7:05 am

WEH wrote:Reciently I have had to reset the 240v charger to charge my spark. It occurs on several different types of chargers so I am led to believe there is a problem with the car charger.
The issue is a lack of understanding of the car's designed behavior. The Spark EV will begin charging immediately if you apply power, remove it, then reconnect it without having booted up the driver interface.

You should visit the charging options in the settings screens and verify they are set as you wish.

cwerdna
Posts: 478
Joined: Sun Nov 03, 2013 12:35 am
Location: SF Bay Area, CA

Re: Battery charging problems

Wed Dec 30, 2015 6:17 pm

WEH wrote:Reciently I have had to reset the 240v charger to charge my spark. It occurs on several different types of chargers so I am led to believe there is a problem with the car charger. Have anyone experience a similar problem? When I first plug the car in the green light on the car blinks. If I turn the charger off and back on again the light goes to a solid green and charges the car.
Your terminology is confusing. The external 100 to 240 volt unit you plug into for L1 and L2 AC charging is an EVSE, NOT a charger. For these cases, the charger is on-board the car.

Please see http://www.mynissanleaf.com/viewtopic.p ... 30#p262630.

NORTON
Posts: 1171
Joined: Fri May 01, 2015 5:52 am
Location: KC,MO

Re: Battery charging problems

Thu Dec 31, 2015 10:35 am

WEH,
When the car acts in unexpected ways, I find it helpful to RTFM. 8-)

You can set your car to 'Charge immediately' from the phone app, if getting into the car's menu is too hard.
It does sound like you have it set to a different mode, like 'Departure Time'.

I have had situations where I had to cycle power to my home L2 EVSE. It somehow loses it's brains/logic. Maybe a dip in the grid voltage does it.
Once it gave me a check engine light, which Onstar gave me the code and title of, "HV charging system...."
I had the exact same code with my Volt and knew that it goes away on its own after 2 or 3 charge cycles.
Used '14 2LT w/ DCFC.
+61k miles. Only one LONG visit to the shop....
GM needs Modern Troubleshooting tools for Modern EV's.

Return to “Batteries and Charging”