MrDRMorgan
Posts: 1018
Joined: Wed Oct 30, 2013 7:27 am
Location: Manteca in Central California

Electrify America Charging Station Problems

Sun Jun 30, 2019 11:06 am

OK Spark EV with DCFC owners …. What has been your experience charging at the new Electrify America stations? Mine has been terrible - especially at the stations located at the San Francisco Premium Outlets in Livermore, CA. I have been unable to get any of the 10 stations to charge my 2016 Spark EV. Most other locations failed too, but, I did find three EA 150 kwh stations at two other locations that actually did work.

JAMMan
Posts: 24
Joined: Mon Jul 01, 2019 9:34 am

Re: Electrify America Charging Station Problems

Mon Jul 01, 2019 9:42 am

What fortuitous timing with this post.

I purchased a 2015 with DCFC on 6/1/2019 and was just looking for an excuse to sign up and post (guess I'll do a formal Welcome post later).

So, I planned this trip with a bud to visit a shooting range 50 miles away. And took a separate way home passing a brand new Electrify America site at WalMart in Commerce, GA. The other route had only 1 DCFC and I didn't want to chance a waiting line... I tried every single plug, and worked with their customer service over the phone for 30 minutes who even started a free session to get things rolling and NO DICE. I even remembered reading that the plug receptacle in the Spark EV might need to be modified a little for a smoother plug fit, but I hacked that thing down to no effect.

The car would stop the session during the initializing stage every. single. time. So frustrating, I had to make due with a slow-as-molasses L2 at the Tanger Outlets in Commerce and sit for 2 hours to make it home.

I've been testing local stations by EVGO and ChargePoint and haven't had any failures at these at all. What could the problem be? I know the charge cords at EA are humongous and heavy, after I plug them in they noticeably sag and pull themselves down a bit due to the weight. But I also tried keep it propped up and without tension and still nothing.

MrDRMorgan
Posts: 1018
Joined: Wed Oct 30, 2013 7:27 am
Location: Manteca in Central California

Re: Electrify America Charging Station Problems

Mon Jul 01, 2019 2:28 pm

JAMMan wrote: What fortuitous timing with this post.

I purchased a 2015 with DCFC on 6/1/2019 and was just looking for an excuse to sign up and post (guess I'll do a formal Welcome post later).

So, I planned this trip with a bud to visit a shooting range 50 miles away. And took a separate way home passing a brand new Electrify America site at WalMart in Commerce, GA. The other route had only 1 DCFC and I didn't want to chance a waiting line... I tried every single plug, and worked with their customer service over the phone for 30 minutes who even started a free session to get things rolling and NO DICE. I even remembered reading that the plug receptacle in the Spark EV might need to be modified a little for a smoother plug fit, but I hacked that thing down to no effect.

The car would stop the session during the initializing stage every. single. time. So frustrating, I had to make due with a slow-as-molasses L2 at the Tanger Outlets in Commerce and sit for 2 hours to make it home.

<span>I've been testing local stations by EVGO and <a class="interlinkr" href="http://www.amazon.com/s/?field-keywords ... ecarfor-20" target="_blank">ChargePoint</a> and haven't had any failures at these at all. What could the problem be? I know the charge cords at EA are humongous and heavy, after I plug them in they noticeably sag and pull themselves down a bit due to the weight. But I also tried keep it propped up and without tension and still nothing.</span>
JAMMan wrote:
Mon Jul 01, 2019 9:42 am
What fortuitous timing with this post.

I purchased a 2015 with DCFC on 6/1/2019 and was just looking for an excuse to sign up and post (guess I'll do a formal Welcome post later).

So, I planned this trip with a bud to visit a shooting range 50 miles away. And took a separate way home passing a brand new Electrify America site at WalMart in Commerce, GA. The other route had only 1 DCFC and I didn't want to chance a waiting line... I tried every single plug, and worked with their customer service over the phone for 30 minutes who even started a free session to get things rolling and NO DICE. I even remembered reading that the plug receptacle in the Spark EV might need to be modified a little for a smoother plug fit, but I hacked that thing down to no effect.

The car would stop the session during the initializing stage every. single. time. So frustrating, I had to make due with a slow-as-molasses L2 at the Tanger Outlets in Commerce and sit for 2 hours to make it home.

I've been testing local stations by EVGO and ChargePoint and haven't had any failures at these at all. What could the problem be? I know the charge cords at EA are humongous and heavy, after I plug them in they noticeably sag and pull themselves down a bit due to the weight. But I also tried keep it propped up and without tension and still nothing.
HALLELUJAH!! Another Spark EV driver has experienced the EXACT same EA charging failures as I have experienced!! I have been working with EA customer service for a few weeks now to see if EA can resolve the problem. I figured if we Spark EV drivers can muster enough complaints, EA might get it fixed sooner than later. What is most frustrating to me is I found a total of three 150 kwh EA chargers that actually worked the first time. You would think someone at EA could figure out why these three chargers work and the rest fail just as you and I have experienced. With your permission, I will share your post with the EA customer service representative with whom I have been working.

JAMMan
Posts: 24
Joined: Mon Jul 01, 2019 9:34 am

Re: Electrify America Charging Station Problems

Tue Jul 02, 2019 5:52 am

MrDRMorgan wrote:
Mon Jul 01, 2019 2:28 pm
With your permission, I will share your post with the EA customer service representative with whom I have been working.
Oh absolutely you can! You can even involve me personally if you want, PM me if we need to get something set up to get on the phone with them.

Unfortunately, so few Spark EV's in the wild doing DCFC that it may not be a priority for them.

Lastly, I will say that I was watching the dash of the Spark EV during charging and every time, while the EA unit was reporting "initializing" the car would say "Charging has stopped" and then the EA unit would close out. I honestly wonder if there's a problem with the Spark EV's software which would require some work from Chevy.....

MrDRMorgan
Posts: 1018
Joined: Wed Oct 30, 2013 7:27 am
Location: Manteca in Central California

Re: Electrify America Charging Station Problems

Tue Jul 02, 2019 6:54 am

JAMMan wrote:
Tue Jul 02, 2019 5:52 am
MrDRMorgan wrote:
Mon Jul 01, 2019 2:28 pm
With your permission, I will share your post with the EA customer service representative with whom I have been working.
Oh absolutely you can! You can even involve me personally if you want, PM me if we need to get something set up to get on the phone with them.

Unfortunately, so few Spark EV's in the wild doing DCFC that it may not be a priority for them.

Lastly, I will say that I was watching the dash of the Spark EV during charging and every time, while the EA unit was reporting "initializing" the car would say "Charging has stopped" and then the EA unit would close out. I honestly wonder if there's a problem with the Spark EV's software which would require some work from Chevy.....
I have had the same experiences and share the same thoughts regarding the Spark EV. However, I have charged at three different 150 kwh EA chargers and they worked - two of them on two separate occasions.

Today, I plan to go back to that location - 45 miles from my home - and try all of them again and also try out EA's new APP. If they work, then there is something in the other non-working chargers that is not right. EA should be able to figure that out. But, as you said, the small number of Spark EVs with DCFC may just be written off by EA as TOO BAD - SO SAD! I just forwarded your comments to EA Customer Service along with a few of my own.

Fortunately, EVgo and ChargePoint chargers are working fine but are just not as readily available.

JAMMan
Posts: 24
Joined: Mon Jul 01, 2019 9:34 am

Re: Electrify America Charging Station Problems

Tue Jul 02, 2019 7:34 am

Agreed!

Also, yes I started downloading the app to give that a try as well but they wanted $10 account setup balance, and then automatically top off once it drops below $5 so my stop would have been a minimum $15+ since I didn't have an account yet and I just wasn't ready to go all-in on this malfunctioning unit.

Plus, they let you pay at the unit same rates so I figured why bother with the added expense, but it was a question on my mind..

MrDRMorgan
Posts: 1018
Joined: Wed Oct 30, 2013 7:27 am
Location: Manteca in Central California

Re: Electrify America Charging Station Problems

Tue Jul 02, 2019 11:34 am

I just returned from my trip to test the new EA phone APP. I drove to the Laguna Village Shopping Center located in South Sacramento, CA. They have four 150 kw EA chargers there. Using the EA phone APP, I was able to initialize and charge at each of the four chargers. Only two of the four worked before. Then I drove to the Walmart in Elk Grove, CA where they have three 50 kw EA chargers. I have had very little success with these chargers. However, this time, using the EA phone APP, I was able to initialize and charge on all three chargers! I am now thinking there may be a problem with the credit card reader interface and not with the charger itself.

My next test will be later this week at the San Francisco Premium Outlets located in Livermore, CA. This location has eight 150 kw EA chargers and two 350 kw EA chargers. I have had no success getting any of the ten chargers to initialize and charge my 2016 Spark EV.

JAMMan
Posts: 24
Joined: Mon Jul 01, 2019 9:34 am

Re: Electrify America Charging Station Problems

Tue Jul 02, 2019 12:20 pm

MrDRMorgan wrote:
Tue Jul 02, 2019 11:34 am
I just returned from my trip to test the new EA phone APP. I drove to the Laguna Village Shopping Center located in South Sacramento, CA. They have four 150 kw EA chargers there. Using the EA phone APP, I was able to initialize and charge at each of the four chargers. Only two of the four worked before. Then I drove to the Walmart in Elk Grove, CA where they have three 50 kw EA chargers. I have had very little success with these chargers. However, this time, using the EA phone APP, I was able to initialize and charge on all three chargers! I am now thinking there may be a problem with the credit card reader interface and not with the charger itself.

My next test will be later this week at the San Francisco Premium Outlets located in Livermore, CA. This location has eight 150 kw EA chargers and two 350 kw EA chargers. I have had no success getting any of the ten chargers to initialize and charge my 2016 Spark EV.
Very, very interesting.... I'll have to find time to give mine a try then! It'd be worth the investigation just to know.. I'll be upset if I was literally a credit card entry away from being able to charge lol...

MrDRMorgan
Posts: 1018
Joined: Wed Oct 30, 2013 7:27 am
Location: Manteca in Central California

Re: Electrify America Charging Station Problems

Tue Jul 02, 2019 2:17 pm

JAMMan wrote:
Tue Jul 02, 2019 12:20 pm
MrDRMorgan wrote:
Tue Jul 02, 2019 11:34 am
I just returned from my trip to test the new EA phone APP. I drove to the Laguna Village Shopping Center located in South Sacramento, CA. They have four 150 kw EA chargers there. Using the EA phone APP, I was able to initialize and charge at each of the four chargers. Only two of the four worked before. Then I drove to the Walmart in Elk Grove, CA where they have three 50 kw EA chargers. I have had very little success with these chargers. However, this time, using the EA phone APP, I was able to initialize and charge on all three chargers! I am now thinking there may be a problem with the credit card reader interface and not with the charger itself.

My next test will be later this week at the San Francisco Premium Outlets located in Livermore, CA. This location has eight 150 kw EA chargers and two 350 kw EA chargers. I have had no success getting any of the ten chargers to initialize and charge my 2016 Spark EV.
Very, very interesting.... I'll have to find time to give mine a try then! It'd be worth the investigation just to know.. I'll be upset if I was literally a credit card entry away from being able to charge lol...
I am not 100% sure this fixes the problem. Once, while trying to charge at the EA chargers located at the San Francisco Premium Outlets, I too contacted customer service for help and they could not get the charger to work remotely either. I am thinking about driving to Livermore tomorrow (45 miles one way) to see if the APP fixes the problem or not. I will have time to test all 10 EA chargers. Then I will know for sure.

JAMMan
Posts: 24
Joined: Mon Jul 01, 2019 9:34 am

Re: Electrify America Charging Station Problems

Wed Jul 03, 2019 6:17 am

Appreciate your work! Will be anxiously waiting

Return to “Batteries and Charging”