IllinoisSpark15
Posts: 24
Joined: Thu Sep 17, 2015 3:05 pm

Re: Is anyone else experiencing brake issues [failure]?

Sun Apr 08, 2018 11:57 am

Glad to hear they fixed your car, I'm surprised it took so long. It also seems like your repair consisted of replacing different components than mine. To be honest, that concerns me. Thankfully I haven't experienced any further issues since the dealer repaired it. I'll be sure to post on here if I experience any further issues. Good luck twinsemi.

ZipZap
Posts: 22
Joined: Sun Jan 19, 2014 3:53 pm

Re: Is anyone else experiencing brake issues [failure]?

Tue Aug 28, 2018 9:55 pm

Shoot. My car started to have issues with Brake Assist/Stabilitrack/ABS about a week and a half ago. The hydraulic and regenerative brakes still work, but it requires it a lot more force for the hydraulic brakes without the brake assist. They start working again when I turn the car off and start it up again (though the quickest turnaround I've tried for this is a few hours). Since the problem first appeared, it's happened 5 out of the last 7 times I've driven the car, usually after driven around 7-10 miles or so, though once, it happened within a block of the start of the trip.

The car has mostly been with my local dealership since the problem started, but I just got it back with the issue unrepaired for the second time this evening. The first time, they replaced my 12V battery (they said there were codes for low voltage on a lot of the submodules of the car), but when did a capacity test on it (I asked for the old one back) it had about 42Ah, which seems surprisingly good for a 4 year old lead acid battery originally rated for 50Ah that has been through a few Las Vegas summers.

The second time, they said they were unable to replicate the problem after 2 50 mile drives, which seems unlikely to me, given my experience since it started. I'm going to drive it the next couple of days to see if I can figure out some kind of pattern to reliably reproduce the problem quickly, but I'm starting to wonder how worth dealing with the dealership is. That $300 set of service manuals is starting to look more and more attractive. Is there a better way (more detailed anyways) to get error codes that the cheapo bluetooth odbc modules and the torque app?
2014 LT1 in Las Vegas, NV

IllinoisSpark15
Posts: 24
Joined: Thu Sep 17, 2015 3:05 pm

Re: Is anyone else experiencing brake issues [failure]?

Wed Aug 29, 2018 7:58 am

Sorry to hear I'd your troubles Zipzap. Your speak issues sound similar to what mine had. Have you spoken too your service department about the parts (and part#s) that were replaced on my car? This may give them a new avenue to explore in their repair diagnosis. My vehicle has had no further issues after those parts were replaced.

Apologies, but I don't have an answer to your last question. Please keep us updated on your vehicle's progress.

ZipZap
Posts: 22
Joined: Sun Jan 19, 2014 3:53 pm

Re: Is anyone else experiencing brake issues [failure]?

Wed Aug 29, 2018 9:01 am

They only replaced the 12V battery the first time and didn't replace any parts the second time.

This morning, I got the alerts to trigger twice. Shortly after the problem occurred the first time, I stopped and turned the car off for a bit less than a minute which reset re-enabled the stabilitrack and brake assist systems. Both times the errors were triggered, I was sitting at a stop light after having driven for about 10 minutes, and I noticed the brake sinking to the floor under constant light pressure. After perhaps 10-20 seconds of the pedal sinking, the stabilitrack and brake assist errors popped up. Last night (after the car had thrown those errors at a stoplight) I noticed the pedal slowly sinking as well (at several stoplights after the brake assist system had been disabled).

Also, I got an error code using a cheap bluetooth ELM scanner and the Torque app:

C12b1

Torque didn't know what the code was.

-Nathan
2014 LT1 in Las Vegas, NV

IllinoisSpark15
Posts: 24
Joined: Thu Sep 17, 2015 3:05 pm

Re: Is anyone else experiencing brake issues [failure]?

Wed Aug 29, 2018 9:46 am

Yes, very similar to what I was experiencing. It can be terrifying if the pedal pressure goes out at highway speeds which happened to me. I hope you get this resolved soon. I know how frustrating it can be. I'll be looking forward to your updates...

ZipZap
Posts: 22
Joined: Sun Jan 19, 2014 3:53 pm

Re: Is anyone else experiencing brake issues [failure]?

Wed Aug 29, 2018 9:47 am

Good to know. I've been driving very conservatively with that car since the problem first appeared.

Is looks like that code is probably "DTC C12B1 00: ABS Master Cylinder Pressure Sensor and Brake Pedal Position Sensor Not Plausible"

https://www.autocats.ws/manual/chevrole ... _Volt.html
2014 LT1 in Las Vegas, NV

ZipZap
Posts: 22
Joined: Sun Jan 19, 2014 3:53 pm

Re: Is anyone else experiencing brake issues [failure]?

Wed Aug 29, 2018 7:29 pm

I managed to drive it home carefully enough to avoid triggering the issue until I pulled into my driveway and held down the brake pedal at the right speed and pressure to throw the warning errors. Hopefully that's good enough for the dealership to figure it out.
2014 LT1 in Las Vegas, NV

IllinoisSpark15
Posts: 24
Joined: Thu Sep 17, 2015 3:05 pm

Re: Is anyone else experiencing brake issues [failure]?

Thu Aug 30, 2018 6:13 am

Parts and numbers:
Brake Pressure Modulator Valve #23283683
Electronic Brake Control Module #23154359

These are the parts they replaced in my car, and I've had no further issues. They are obscenely expensive at ~$2700 parts & labor.
Does the dealer have it again? I remember you mentioning they had it for a bit, but were unable to reproduce the brake issue while they had it.

Keep us posted, and I'll try to answer any questions you might have.

firefox2026
Posts: 7
Joined: Sun Dec 30, 2018 12:26 am

Re: Is anyone else experiencing brake issues [failure]?

Sun Dec 30, 2018 12:32 am

I just bought a used 2015 Chev Spark EV today. It was fine when I drove it around for a test drive. However when I brought it home and then went to dinner. I started having this exact intermittent issue cropping up now with the power brakes shutting down. :( Luckily I sprung for the warranty but I worried if they will cover it or if they will wonder if I knew it was that way when I bought it. The dealer might have known about it but I didn't, but will they believe me lol.

IllinoisSpark15
Posts: 24
Joined: Thu Sep 17, 2015 3:05 pm

Re: Is anyone else experiencing brake issues [failure]?

Thu Jan 03, 2019 2:00 pm

Sorry to hear you are having this issue FireFox. Can I ask what state you are in? I have a theory that cold weather may be a factor. This issue happened to my car once again, 6 weeks ago. The power brakes stopped working and the abs service light lit up on the my dash screen. Coincidentally, it was also the first night of the season when the temperature dropped below 20°F. I restarted the car, and the issue cleared and hasn't returned. It can be a frightening experience. I hope your mechanic can diagnose the issue properly and get you back on the road safe. Best of luck...
Last edited by IllinoisSpark15 on Fri Jan 04, 2019 6:17 pm, edited 1 time in total.

Return to “General / Main Owners Forum”