firefox2026
Posts: 12
Joined: Sun Dec 30, 2018 12:26 am

Re: Is anyone else experiencing brake issues [failure]?

Fri Jan 04, 2019 9:54 am

Thanks that is good to know but a bit dis-concerning your still having problems. It too was during cold weather in Colorado maybe in the 20-30s(F) range or lower. They decided to replace the break petal sensor first but as I feared that didn't work. They were going to replace the break booster (which I think is actually the same thing as the modulator valve). I not sure if they are going to want to do that under the warranty since the part is so expensive, but the owner of the dealership wasn't sure yet.

firefox2026
Posts: 12
Joined: Sun Dec 30, 2018 12:26 am

Re: Is anyone else experiencing brake issues [failure]?

Fri Jan 04, 2019 9:34 pm

So I was going to get the part number for the part they were replacing tomorrow, but as I researcher it more I think they are replacing the master cylinder (which includes the booster). Looking at it that might be the bad part (I hope). I do notice that the break peddle on mine was slowly falling into the floor and that is when the fault gets triggered.

What to do when break peddle goes to the floor..

https://www.youtube.com/watch?v=DzS4VOJwTCU

firefox2026
Posts: 12
Joined: Sun Dec 30, 2018 12:26 am

Re: Is anyone else experiencing brake issues [failure]?

Mon Jan 07, 2019 11:12 am

So the part they are replacing is the master cylinder which is about a $600 part - #95489495

It sounds like from what I gathered out of the service repair manual was to replace the modulator valve if the symptom involved the break pedal also kicking back when the fault occurs. As far as I know that wasn't happening mine it just fell to the floor slowly suggesting an leak someplace.

I worry that if it is the master cylinder that it may have a design flaw or something since this doesn't seem to be an isolated issue.

firefox2026
Posts: 12
Joined: Sun Dec 30, 2018 12:26 am

Re: Is anyone else experiencing brake issues [failure]?

Tue Jan 08, 2019 11:38 am

Well it seems like they say they got it fixed with the new master cylinder. Going to go over and pick it up so I keep my fingers crossed that it doesn't act up again. Was really excited about getting an EV so I hope I don't end up disappointed in the end..

firefox2026
Posts: 12
Joined: Sun Dec 30, 2018 12:26 am

Re: Is anyone else experiencing brake issues [failure]?

Tue Jan 08, 2019 9:04 pm

Well the good news is the brakes were working fine as far as I could tell, but it still was triggering a abs code sometimes after you powered it up. They looked at it again and its saying that the computer was saying there was a leak from one of the front wheels. The mechanic surmised that they didn't bleed the brakes enough and was going to bleed it again. I just getting a bit frustrated I was hoping to get to have my car finally but not yet. Hopefully they will have it done tomorrow morning.

firefox2026
Posts: 12
Joined: Sun Dec 30, 2018 12:26 am

Re: Is anyone else experiencing brake issues [failure]?

Wed Jan 09, 2019 10:33 pm

OK so I guess they ended up having to vacuum bleed the brakes in order to get the air out of the system. So far so good no errors or anything and its working good now.

Hope it stays that way for now....

IllinoisSpark15
Posts: 26
Joined: Thu Sep 17, 2015 3:05 pm

Re: Is anyone else experiencing brake issues [failure]?

Sun Jan 20, 2019 7:41 am

That's good news for sure. Please keep us updated if any further brake issues crop up.

firefox2026
Posts: 12
Joined: Sun Dec 30, 2018 12:26 am

Re: Is anyone else experiencing brake issues [failure]?

Sat Sep 07, 2019 1:14 am

Well here I am again.. I had a slightly different problem crop up with the breaks but this time it do it more randomly while you were driving. It ended up at the dealer because it had so many weird problems they couldn't figure it out. Now even the dealer can't figure it out. It sounds like there all sorts of communication issues or something. I fear I got a real lemon. I didn't realize from the service record that the breaks had numerous problems before this from the original owner. I don't know if anyone might have a clue of what I should do. :cry:

firefox2026
Posts: 12
Joined: Sun Dec 30, 2018 12:26 am

Re: Is anyone else experiencing brake issues [failure]?

Sat Sep 07, 2019 2:09 am

I should add after looking at the DTC listing again I think maybe some of those were just in memory and not active. The active one is DTC code C0561- System disabled symptom code is 4B - system calibration not learned. I think the used car place said they would try to re-load the calibration data and it would fail loading. The dealer seems stumped over it and its been in the shop for about 3 weeks now.

NORTON
Posts: 1230
Joined: Fri May 01, 2015 5:52 am
Location: KC,MO

Re: Is anyone else experiencing brake issues [failure]?

Tue Sep 10, 2019 9:05 am

firefox2026 wrote:
Sat Sep 07, 2019 2:09 am
.... The dealer seems stumped over it and its been in the shop for about 3 weeks now.
Say What???
Doesn't the dealer have the phone number for Tech Support back at the Mother Ship?
Is it a sign of giving up to call in for tech support?
Used '14 2LT w/ DCFC. +71 K miles.
Mostly free charging! Only one LONG visit to the shop....
GM needs Modern Troubleshooting tools for Modern EV's.
3 step Trouble Tree, 2nd guess not covered by warranty and cost $800. 3rd guess fixed the problem.

Return to “General / Main Owners Forum”