zekefive
Posts: 3
Joined: Thu Aug 08, 2019 6:31 am

No Heat!

Tue Nov 26, 2019 10:14 am

hi all ... I picked up a 2016 with 16k miles on it over the summer. Everything checked out fine on it. Tested everything ... except for the heater! ... It is turning cooler here in SoCal and the wife is complaining the heater is not working. She is right, just air blowing. Has anyone else had a problem with the heater or thermostat? Does this thing have an electric heater core or does it use the battery coolant

I will say it was working for a brief bit, but when I'd turn it on, it would make all kinds of clunking sounds, some gurgling, and a couple of times looked like steam coming from front of hood with a burning smell ... after which warm air would finally come out a few minutes later.

Any clues other than taking it to dealer?

Thanks,
Jon in San Diego
SoCal
2016 Spark Ev LT2
2017 Volt LT
Chargepoint Home Charger
Home Solar

NORTON
Posts: 1250
Joined: Fri May 01, 2015 5:52 am
Location: KC,MO

Re: No Heat!

Tue Nov 26, 2019 3:29 pm

It has problems.
The one thing you can do is check all the various coolant levels under the hood.

Sounds like time for a visit to a dealership.... Good luck.
Used '14 2LT w/ DCFC. +73 K miles.
Mostly free charging! Only one LONG visit to the shop....
GM needs Modern Troubleshooting tools for Modern EV's.
3 step Trouble Tree, 2nd guess not covered by warranty and cost $800. 3rd guess fixed the problem.

SparkE
Posts: 352
Joined: Tue Sep 06, 2016 1:18 am
Location: SF Bay Area (San Jose, CA)

Re: No Heat!

Tue Nov 26, 2019 4:36 pm

And check the fuses !!

Return to “General / Main Owners Forum”