willaman
Posts: 3
Joined: Tue Jul 21, 2020 2:53 pm

Has anyone replaced a motor, trans mounts?

Wed Jul 22, 2020 1:58 am

When acceleration after stopping,
my spark has thumps from the front of the car.
The mechanic says that the expensive motor/trans mounts needs to be replaced.
Is the electric vehicle mount broken?

NORTON
Posts: 1310
Joined: Fri May 01, 2015 5:52 am
Location: KC,MO

Re: Has anyone replaced a motor, trans mounts?

Wed Jul 22, 2020 3:19 am

Motor mounts are big blocks of rubber with studs, typically.
They are not outrageously expensive.... I hope.

Get a second opinion and get pictures of the mount with cracks/separations in it.
Used '14 2LT w/ DCFC. +83k miles.
Mostly free charging! Only one LONG visit to the shop....
GM needs Modern Troubleshooting tools for Modern EV's.
3 step Trouble Tree, 1st try car died again, 2nd try not covered / cost $800. 3rd try fixed the problem.

willaman
Posts: 3
Joined: Tue Jul 21, 2020 2:53 pm

Re: Has anyone replaced a motor, trans mounts?

Wed Jul 22, 2020 3:54 am

NORTON wrote:
Wed Jul 22, 2020 3:19 am
Motor mounts are big blocks of rubber with studs, typically.
They are not outrageously expensive.... I hope.

Get a second opinion and get pictures of the mount with cracks/separations in it.
I left spark at the work shop. $420/3mounts. (engine mount, mission mount, center mount)

ElDobro
Posts: 74
Joined: Sat Aug 31, 2019 1:05 pm
Location: NJ

Re: Has anyone replaced a motor, trans mounts?

Wed Jul 22, 2020 6:32 am

All were bad?

NORTON
Posts: 1310
Joined: Fri May 01, 2015 5:52 am
Location: KC,MO

Re: Has anyone replaced a motor, trans mounts?

Wed Jul 22, 2020 8:47 am

Yeah.
Ask for the old parts.
Used '14 2LT w/ DCFC. +83k miles.
Mostly free charging! Only one LONG visit to the shop....
GM needs Modern Troubleshooting tools for Modern EV's.
3 step Trouble Tree, 1st try car died again, 2nd try not covered / cost $800. 3rd try fixed the problem.

willaman
Posts: 3
Joined: Tue Jul 21, 2020 2:53 pm

Re: Has anyone replaced a motor, trans mounts?

Tue Jul 28, 2020 8:19 pm

ElDobro wrote:
Wed Jul 22, 2020 6:32 am
All were bad?



Unfortunately,
everything is good after replacing the mount.

2 of 3 mounts are weared.

Return to “General / Main Owners Forum”