Search found 7 matches

Go to advanced search

by drpeshev
Sun Oct 10, 2021 1:40 am
Forum: General / Main Owners Forum
Topic: Temperature problem?
Replies: 15
Views: 16099

Re: Temperature problem?

R39 changed without lower the battery out of the car http://alfa.kachi-snimka.info/images-2021/rgh1633858493m.jpg BUT NO luck - now is cold again and my spark won't start under 15oC (60F) Any other suggestions ? p.s. Is there any chance the car is made only for California hot climate and there is so...
by drpeshev
Thu Apr 15, 2021 12:57 am
Forum: General / Main Owners Forum
Topic: Temperature problem?
Replies: 15
Views: 16099

Re: Temperature problem?

I haven't tried R39 yet , because it is too complicated and not under the hood.When I put a heater in front of the car in the garage and the temperature rises 10oC/50oF there is NO problem. I tried preconditioning with the remote- not working under 10oC/50oF Will try Service Mode! Thank you very , v...
by drpeshev
Wed Apr 14, 2021 7:03 am
Forum: General / Main Owners Forum
Topic: Temperature problem?
Replies: 15
Views: 16099

Re: Temperature problem?

It got cold again and the car stopped again(When I turn it on-only one happens: " Initializing , wait to shift",but NOT Ready). What is temperature-dependent under the hood???! When you put a heater in front of the car , it starts. It doesn't start below 10 degrees celsius (50oF)
by drpeshev
Fri Apr 09, 2021 12:22 am
Forum: General / Main Owners Forum
Topic: Temperature problem?
Replies: 15
Views: 16099

Re: Temperature problem?

Have you had the opportunity to check the various high voltage interlock components mentioned earlier (the bolts for the plastic "engine" cover under the hood being one of them)? Yes Have you had the opportunity to disconnect the 12V battery's negative terminal (under the hood)? Yes Have you had the...
by drpeshev
Fri Apr 09, 2021 12:16 am
Forum: General / Main Owners Forum
Topic: Temperature problem?
Replies: 15
Views: 16099

Re: Temperature problem?

Where (the Hell) is this resistor
What is battery disconnect unit BDU (12v harness?)
by drpeshev
Thu Apr 08, 2021 10:00 pm
Forum: General / Main Owners Forum
Topic: Temperature problem?
Replies: 15
Views: 16099

Re: Temperature problem?

New error P0AA4 -EV battery negative contactor circuit stuck closed
Now the vehicle turns off when fast acceleration or brake is made
I'm desperate
by drpeshev
Tue Mar 23, 2021 11:14 pm
Forum: General / Main Owners Forum
Topic: Temperature problem?
Replies: 15
Views: 16099

Temperature problem?

I have a major problem with my Chevy Spark EV. After a small crash and repair (AND RESET all systems) now my spark won't start under 15oC (60F) temperature.If the temperature is over 15oC(60F) there is no problem.Under 15oC (60F) won't start and two errors in diagnostic: Powertain control module 2 e...

Go to advanced search