allezdude
Posts: 3
Joined: Wed Nov 14, 2018 4:30 am

Phones not Pairing- Bluetooth Issues

Wed May 01, 2019 9:21 am

2015 Spark EV LT2 owner here

none of the phones that have been setup will pair automatically when getting into the car- neither my iPhone 8 or my wife's Android. Usually 30 seconds or after geting in/turning on the car- the touchscreen will display a "Bluetooth Connection failed" message.

Anyone run into this problem? Any suggestions short of going to the dealer?

Thanks

JMenacker
Posts: 53
Joined: Thu Sep 22, 2016 12:51 pm
Location: Martinsburg, WV

Re: Phones not Pairing- Bluetooth Issues

Wed May 01, 2019 10:24 am

Same happened in my 2015 Spark EV - auto bluetooth iphone connection stopped working. I navigated to the pairing screen on the infotainment center and the phone connected as soon as the pairing screen opened on the car. Although no action was taken on my part (other than navigating to the pairing screen), the phone has paired automatically to the car without issues ever since (approx. 3-4 months).

Joe M in WV

wiseguyz23
Posts: 18
Joined: Fri Mar 29, 2019 1:57 pm

Re: Phones not Pairing- Bluetooth Issues

Thu May 02, 2019 12:39 pm

I've had similar issue. I went to my phone and went to bluetooth and clicked the car to pair to and then it worked fine. Haven't had an issue since.

Mesasand
Posts: 30
Joined: Sat Jan 19, 2019 10:14 pm
Location: Las Vegas, NV

Re: Phones not Pairing- Bluetooth Issues

Thu May 02, 2019 1:04 pm

I have an iPhone X and had initial pairing issues. I read somewhere to connect the cars USB port to the phone, and it has been fine ever since.
Mesasand
—————-
2016 Spark EV LT2, 30k miles

Return to “General / Main Owners Forum”